Consumer Data Management - Sporadic Timeouts

Incident Report for NCR Voyix Status NEW

Resolved

Thank you for your patience as we are resolving this incident.

Please contact NCR Voyix support should you experience any issue with CDM
Posted Jan 28, 2026 - 00:48 UTC

Monitoring

At this time, we are not experiencing the sporadic timeouts within Consumer Data Management. We will continue to monitor the situation and update as needed.
Posted Jan 27, 2026 - 22:17 UTC

Identified

We are aware of an issue that may cause sporadic timeout exceptions regarding Consumer Data Management. We are monitoring our Cloud Provider for updates on their reported network degradation.

We will monitor and update as they work to resolve the issue.

NCR Voyix
Posted Jan 27, 2026 - 21:38 UTC
This incident affected: BSL Consumer & Loyalty (Consumer Data Management (CDM)-NAMER).