NCR Voyix Status logo

Voyix Connect Maintenance - Rescheduled

Scheduled for Sep 22, 03:00 - 09:00 UTC

Update

Please note that the date has been rescheduled for this maintenance.
Posted Sep 11, 2026 - 17:13 UTC

Scheduled

We will be performing maintenance on the following components during this window. During this time, NCR Voyix will fail all traffic to the secondary data center to not impact transactions.

WebClient Reporting will be unavailable during the maintenance window, with potential intermittent impact after the window concludes.

Batch and Settlement activity may be impacted during the maintenance window. If you experience a funding delay, please contact Customer Support for assistance.

Thank You,
NCR Voyix
Posted Sep 04, 2026 - 12:34 UTC
This scheduled maintenance affects: Voyix Connect (Common Environment Authorizer Service-NAMER, Common Environment Processor Service-NAMER, Government Environment Authorizer Service-GOV, Government Environment Processor Service-GOV, Hospitality Environment Authorizer Service-NAMER, Hospitality Environment Processor Service-NAMER, Online Transaction Processing - Restaurant-NAMER, Online Transaction Processing - Retail-NAMER, Voyix Connect Reporting - Restaurant-NAMER, Voyix Connect Reporting - Retail-NAMER, WebEPS (eCommerce) - Restaurant-NAMER, WebEPS (eCommerce) - Retail-NAMER).