NCR Voyix Status logo

Investigating | Central Configuration Manager Degraded Performance for Namer Region

Incident Report for NCR Voyix Status

Resolved

Service has been restored, and the issue affecting Central Configuration Manager has been resolved.

If you continue to experience an issue, please contact NCR Voyix Support or your Account Executive.
Posted Sep 16, 2026 - 10:15 UTC

Investigating

We are investigating a service issue affecting NCR Voyix POS-EX /Central Configuration Manager. Customers may experience inability to access Central Configuration Manager.

Our teams are actively working to identify the cause and restore any affected services.

We will provide the next update by 06:50 AM EDT, or sooner if additional information becomes available.
Posted Sep 16, 2026 - 09:51 UTC
This incident affected: Retail Voyix POS-EX (Central Configuration Management (CCM)-NAMER).