Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 06, 2026 - 18:00 UTC
Scheduled
Summary The service will undergo scheduled database maintenance as the NCR Voyix Team patches the NOLO SSA Production Microsoft SQL Server 2016 environment to the latest approved build. During the maintenance window, there may be brief moments of service interruption while database nodes are updated and validated.
What’s Changing The DBA team will apply the latest SQL Server 2016 patch level to the production SQL servers that support the NOLO application in the SSA1 environment.
Maintenance Window The planned maintenance window is 18:00–21:00 UTC (1:00–4:00 PM Central).
Customer / Service Impact Customers may experience intermittent service interruptions or brief connectivity issues while patching activities are performed. If interruptions occur, they are expected to be temporary and limited to the maintenance window.
Affected Platform Components The maintenance applies to the NOLO SSA Production SQL Server 2016 (Enterprise) environment (production).
Posted May 01, 2026 - 14:35 UTC
This scheduled maintenance affected: Restaurant Engage (Online Ordering API-APAC).