Microsoft O365 Major Outage - Telephones are working

Incident Report for NCR Voyix Status NEW

Resolved

Dear Valued Clients,


Service has been fully restored, and NCR Voyix is now successfully receiving inbound emails. Root cause analysis will be shared once obtained from Microsoft.

Thank you. We understand the critical role our services play in your operations and appreciate you as our customer. Thank you for your continued trust in NCR Voyix. Please contact us with any questions or concerns.

Regards,
NCR Voyix
Posted Jan 23, 2026 - 09:11 UTC

Monitoring

Dear Valued Clients,

Thank you for your patience, services have been restored.

Service has been fully restored, and NCR Voyix is now successfully receiving inbound emails. Messages sent during the interruption may continue to arrive gradually as the remaining backlog is processed.

Even though Microsoft has indicated that service is fully restored, NCR Voyix support teams will continue to actively monitor system performance for a period of time to ensure continued stability and a consistent customer experience.

Thank You: We understand the critical role our services play in your operations and appreciate you as our customer. Thank you for your continued trust in NCR Voyix. Please contact us with any questions or concerns.

Regards,
NCR Voyix
Posted Jan 23, 2026 - 08:27 UTC

Identified

Please be aware that if you are trying to reach NCR Voyix via email, we are unable to receive them at this time due to the NAMER Microsoft outage for Office 365.

If you have an urgent issue, please contact the NCR Voyix Support teams via phone calls as we can receive your call.

Regards,
NCR Voyix
Posted Jan 22, 2026 - 21:51 UTC
This incident affected: Support Engagement Tools (Telephony Support-NAMER).