Dear Valued Clients, Thank you for your patience, services have been restored. Update on Service Disruption: We experienced a temporary disruption affecting multiple NCR Voyix applications due to an outage with one of our third-party service providers.
Resolved: Our monitoring systems quickly detected the issue, and we immediately initiated resolution efforts with our third-party vendor. All services have now been fully restored and are operating normally.
Follow-Up: We are working closely with our third-party vendor on a root cause analysis to prevent this from happening again. We will share additional details as soon as they become available.
Thank You: We understand the critical role our services play in your operations and appreciate you as our customer. Thank you for your continued trust in NCR Voyix. Please contact us with any questions or concerns.
We’re in this together, The NCR Voyix Team
Posted Dec 05, 2025 - 10:37 UTC
Update
Dear Valued Clients,
We understand services were disrupted.
Update on Service Disruption: We experienced a temporary issue impacting multiple NCR Voyix applications due to a disruption caused by a third-party security service provider. The outage affected application availability and performance across several services.
Quick Action: Our monitoring systems detected service disruptions, and we immediately engaged our third-party vendor to initiate corrective actions. All impacted applications have recovered and are currently operational. NCR Voyix teams continue to monitor performance to ensure stability until final confirmation is received from the third-party vendor.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding. If you are still experiencing any issues, please reach out to our support desk for assistance.
We’re on this, The NCR Voyix Team
Posted Dec 05, 2025 - 09:51 UTC
Monitoring
Dear Valued Clients,
We understand services have been disrupted and working on third party security provider on a permanent solution to the issue.
Update on Service Disruption: We experienced a temporary issue impacting multiple NCR Voyix applications due to a disruption caused by a third-party security service provider. The outage affected application availability and performance across several services.
Quick Action: Our monitoring systems detected service disruptions, and we immediately engaged our third-party vendor for corrective action. We are currently observing improvements in application performance. NCR Voyix teams remain on a joint bridge with the vendor and are actively monitoring the environment to ensure stability and address any potential issues promptly.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Dec 05, 2025 - 09:33 UTC
This incident affected: Aloha Cloud & Silver (Aloha Order Direct-NAMER, Pulse Aloha Cloud API-NAMER), Restaurant Manage (Command Center-NAMER, Command Center-EMEA, Command Center-APAC, Configuration Center-NAMER, Configuration Center-EMEA, Configuration Center-APAC, NCR Voyix Back Office (NBO)-NAMER, NCR Voyix Back Office (NBO)-EMEA, NCR Voyix Back Office (NBO)-APAC), and Restaurant Engage (Mobile Pay-NAMER, Mobile Pay API-NAMER, Online Ordering Classic-NAMER, Online Ordering Classic-EMEA, Online Ordering Classic-APAC).