Subset of Loyalty Services Impacted

Incident Report for NCR Voyix Status NEW

Resolved

The issue has been successfully identified and resolved, and all services have been fully restored.

NCR Voyix will continue to actively monitor system performance to ensure stability and maintain an optimal experience for our customers.
Posted Dec 05, 2025 - 17:34 UTC

Investigating

We are aware that a subset of customers is currently experiencing issues with the Loyalty program.

Our NCRV support teams are actively investigating the matter and working diligently to identify and implement a resolution as quickly as possible.

Ensuring a seamless experience and customer satisfaction remains our top priority, and we will provide updates as progress is made.
Posted Dec 05, 2025 - 15:49 UTC
This incident affected: Retail Loyalty (Voyix Loyalty (NVL)-NAMER).