Freshop App may not allow users to log in

Incident Report for NCR Voyix Status NEW

Resolved

Thank you for your patience as we worked to resolve this incident. At this time, all Freshop Apps are fully functional.

Regards,
NCR Voyix
Posted Jan 09, 2026 - 21:02 UTC

Update

Dear Valued Clients,

We recently experienced a temporary issue that affected some users’ ability to log into the Freshop App. Our team identified the root cause, and a fix was applied to NAMER via a transparent push, which has fully resolved the issue. Although a workaround has been identified by reinstalling the application. The GOV environment remains affected and is currently under investigation.

We sincerely appreciate your patience and understanding while we work to restore normal functionality. We recognize the importance of uninterrupted service to your operations and remain committed to delivering a reliable and seamless experience.
Thank you for your partnership.

The NCR Voyix Team
Posted Jan 09, 2026 - 19:28 UTC

Identified

Dear Valued Clients,

We understand services may have been disrupted and we are working to restore full functionality.

We are experiencing a temporary issue affecting users logging into the Freshop App.

We have confirmed that removing the app and downloading it again resolves the issue.

We understand the critical role our services play in your operations and appreciate your patience and understanding.

We’re on this,
The NCR Voyix Team
Posted Jan 09, 2026 - 17:41 UTC
This incident affected: Freshop (App-NAMER, App-GOV).