Reporting within the Merchant Reporting Portal May Be Delayed for Yesterday for Some Customers

Incident Report for NCR Voyix Status NEW

Resolved

We have resolved this issue.

Please allow an hour for all data to populate to the reports.

NCR Voyix
Posted Jan 30, 2026 - 17:45 UTC

Identified

We have identified the cause of the reporting delay and are working to resolve the issue.

NCR Voyix
Posted Jan 30, 2026 - 17:31 UTC

Update

We are continuing to investigate the delay in reporting. We will continue to provide updates.

Reminder that there is no impact to funding.

NCR Voyix
Posted Jan 30, 2026 - 17:11 UTC

Update

We are continuing to investigate this and will provide updates

There is no impact to funding.

NCR Voyix
Posted Jan 30, 2026 - 15:58 UTC

Investigating

We are aware of an issue where some customers may not be seeing accurate data in the Merchant Reporting Portal for transactions from yesterday. We are working to resolve this issue and will keep you updated.

NCR Voyix
Posted Jan 30, 2026 - 15:40 UTC
This incident affected: Payments (Merchant Reporting Portal-NAMER).