Data Imports may be failing for Freshop

Incident Report for NCR Voyix Status NEW

Resolved

Dear Valued Clients,

Thank you for your patience, services have been restored.

Services are now fully restored.

We understand the critical role our services play in your operations and appreciate you as our customer. Thank you for your continued trust in NCR Voyix. Please contact us with any questions or concerns.

We’re in this together,
The NCR Voyix Team
Posted Dec 04, 2025 - 13:01 UTC

Identified

We have identified the cause of the issue and are currently working to resolve it.
Posted Dec 04, 2025 - 12:52 UTC

Investigating

Dear Valued Clients,

We understand services have been disrupted and we are finding a solution to the issue.

We are experiencing a temporary issue affecting importing files into Freshop

We are taking immediate action to restore services. We will communicate with you as quickly as possible, and details will be shared as they become available.

We understand the critical role our services play in your operations and appreciate your patience and understanding.

We’re on this,
The NCR Voyix Team
Posted Dec 04, 2025 - 12:46 UTC
This incident affected: Freshop (Data Processing-NAMER, Data Processing-APAC).