We have monitored the environment and can confirm the incident is resolved.
NCR Voyix
Posted May 10, 2026 - 00:40 UTC
Monitoring
Dear Valued Clients,
The issue impacting our Online Ordering Services has been identified and resolved, and services are now operating normally.
To ensure continued stability, our teams will monitor the platform closely for an extended period. We sincerely appreciate your patience and understanding, and we apologize for any inconvenience this may have caused.
Thank you, The NCR Voyix Team
Posted May 09, 2026 - 20:42 UTC
Update
We are continuing to investigate this issue.
Posted May 09, 2026 - 18:37 UTC
Update
We are continuing to investigate this issue.
Posted May 09, 2026 - 17:16 UTC
Investigating
Dear Valued Clients,
We were experiencing temporary issues with our Online Ordering Services.
Teams are currently investigating the issue.
Thank you: We understand the critical role our services play in your operations and appreciate your patience and understanding.