NCR Voyix Status logo

Third Party Processor Offline Transaction Processing- Degraded Performance

Incident Report for NCR Voyix Status

Resolved

Service has been restored, and the issue affecting a Third-Party Processor has been resolved.

If you continue to experience an issue, please contact NCR Voyix Support or your Account Executive.
Posted Sep 16, 2026 - 17:56 UTC

Update

We continue to investigate the issue affecting a Third-Party Processor.

Our teams remain actively engaged and focused on restoring any affected service.

We will provide the next update by 13:15 ET or sooner if additional information becomes available.
Posted Sep 16, 2026 - 16:19 UTC

Update

We are investigating a service issue affecting a Third-Party Processor. Customers may experience a delay in processing offline transactions.

Our teams are actively working to identify the cause and restore any affected services.

We will provide the next update by 12:15 ET, or sooner if additional information becomes available.
Posted Sep 16, 2026 - 15:16 UTC

Investigating

We are investigating an issue involving a Third-Party Processor.

We have not yet been able to confirm if components used by you are impacted. Our teams are investigating further.
Posted Sep 16, 2026 - 14:42 UTC
This incident affected: Voyix Connect (Third Party Processors-NAMER).