Intermittent errors when performing an API Find call to Site Service

Incident Report for NCR Voyix

Resolved

This incident has been resolved. We apologize for any inconvenience this may have caused.
Posted Jun 27, 2025 - 16:23 EDT

Monitoring

The remediation steps have completed and we are now monitoring the environment to ensure resolution.
Posted Jun 27, 2025 - 15:05 EDT

Identified

Remediation is underway for the intermittent issue.
We apologize for any inconvenience this has caused.
Posted Jun 27, 2025 - 14:07 EDT

Update

We are currently investigating an issue where an API "find" call to Site Service may result in an error. We apologize for any inconvenience this may cause.
Posted Jun 27, 2025 - 13:47 EDT

Investigating

Intermittent errors when performing an API Find call to Site Service - US only
Posted Jun 27, 2025 - 13:30 EDT
This incident affected: Site-US.