North America-Pulse Plugins General Release 20.42 #16008

Scheduled for Feb 9, 11:00 - 13:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 02, 2026 - 14:52 UTC

Scheduled

We are performing a Pulse store-side upgrade. Transactions might be delayed during this time for Pulse real-time NAMER and Pulse real-time API NAMER.
Posted Feb 02, 2026 - 14:52 UTC
This scheduled maintenance affects: Restaurant Reporting (Pulse Realtime-NAMER, Pulse Realtime API-NAMER).