Thank you for your patience, services have been restored.
Update on Service Disruption: We experienced a temporary issue affecting NCR Voyix Configuration Manager service.
Resolved: Our monitoring systems alerted us, leading to immediate resolution efforts. Services are now fully restored.
Follow-Up: We're conducting a root cause analysis to ensure this doesn't recur. Details will be shared as they become available.
Thank You: We understand the critical role our services play in your operations and appreciate you as our customer. Thank you for your continued trust in NCR Voyix. Please contact us with any questions or concerns.
We’re in this together, The NCR Voyix Team
Posted Jan 15, 2026 - 10:16 UTC
Identified
Dear Valued Clients,
We appreciate your patience. We are still working on the permanent resolution.
Our monitoring systems alerted us to an issue affecting the NCR Voyix Configuration Manager service. Our teams have taken immediate action, and service functionality has now been restored.
We are currently working on a permanent solution to prevent recurrence. We will continue to provide updates as new information becomes available.
If you have any questions or need assistance, please contact the support desk.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Jan 15, 2026 - 10:04 UTC
Investigating
Dear Valued Clients,
We understand you are experiencing issues with the services.
Update on Service Disruption: We are currently experiencing a temporary issue impacting the NCR Voyix Configuration Manager service. The issue is resulting in failures to retrieve new configuration files to lane devices. As a result, some lanes may experience degraded service or limited functionality.
Quick Action: Our monitoring systems alerted us that the system is degraded and not operating at 100%. Our technical teams are actively investigating the root cause and working to restore full functionality as quickly as possible.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.