Completed
The scheduled maintenance has been completed.
Posted Mar 04, 2025 - 05:00 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 04, 2025 - 04:00 EST
Scheduled
We are upgrading to a newer load balancer with enhanced features for our Notifications service (notifications-production.ncrcloud.com or notifications.ncrplatform.com), which is used for communication into the stores we service. Please update store firewall rules to include this new IP address (35.208.248.51) in addition to the existing IP address (34.160.115.110). This action needs to take place by March 4th. Also, for those customers using our NSS product we have already worked with the NSS team to add this new IP.
Posted Feb 07, 2025 - 01:52 EST
This scheduled maintenance affected: Analytics-US, Catalog-US, CDM Batch-US, Central Returns-US, Consumer Data Management-US, Delivery-US, Digital Receipts-US, Emerald POS Configuration-US, END OF DAY SERVICE-US, ERP Ingest-US, Fulfillment Capacity-US, Fulfillment Time-US, Item Availability-US, NCR Technical Docs-US, Order-US, Promotion Execution-US, Receipt Formatting Service-US, Selling Cart Service-US, Selling Configuration Service-US, Site-US, TDM Count-US, TDM Export-US, Transaction Document Management-US, WIC EBT-US, Stored Value-US, Selling counter service-US, Menu-US, Menu v1-US, PickList Assist-US, and Order History-US.